Download Netcomics

Suggested Perl CPAN Modules
libwww-perl 5.64 (Feb 9, 2002)   [ tar-gz | tar-bz2 | noarch-rpm | src-rpm ]
HTML-Parser 3.26 (Mar 17, 2002)   [ tar-gz | tar-bz2 | noarch-rpm | src-rpm ]
Image-Size 2.99 (May 4, 2002)   [ tar-gz | tar-bz2 | noarch-rpm | src-rpm ]
Perl CPAN Modules Required by the Above Perl CPAN Modules
URI 1.19 (May 9, 2002)   [ tar-gz | tar-bz2 | noarch-rpm | src-rpm]
Data-Dumper 2.101 (Oct 1, 2000)   [ tar-gz | tar-bz2 | i386-rpm | src-rpm ]
MIME-Base64 2.12 (Feb 24 , 2001)   [ tar-gz | tar-bz2 | i386-rpm | src-rpm ]
MD5 1.7 (Oct 1, 2000)   [ tar-gz | tar-bz2 | i386-rpm | src-rpm ]
Daily CVS snapshots
netcomics .tar.bz2 (Nov 10, 2004)   [ tar-gz | tar-bz2 | zip ]

Be sure to download both the main & data rpms if installing from rpms.

You do not have to install all the perl modules if you have a program like wget that can retreive URL's from the command line, and your file command reports the sizes of image files. Download netcomics and see if you can get it to work to your satisfaction first before taking the time to install all of the perl modules.

Note: the required perl modules listed require Perl 5.004_04. If your perl's version is different than that, make sure you download the appropriate version of the required CPAN perl modules. The README files associated with each vesrion of each module at CPAN should indicate the compatible version of perl.

Email lists are available for version release announcements and discussions.


Netcomics Maintainers <netcomics-maintainers@lists.sf.net>
$Id: download.shtml,v 1.6 2002/06/14 23:21:09 hartge Exp $